首页 > 网络 > 网络协议 > 正文
胖AP基本配置
2012-01-17 17:51:50     我来说两句      
收藏    我要投稿
config
dot11 wlan 1
vlan 1
ssid test
exit
 
int g0/1
en d 1
exit
 
int d 1/0
en d 1
wlan-id 1
exit
 
int bvi 1
ip add 10.1.1.1 255.255.255.0
end
 
wr
 
如果需要多个wlan 那么则需要在射频子接口来配置
 
Ruijie(config)#  sh run
 
Building configuration...
Current configuration : 2877 bytes
 
!
version RGOS 10.4(1T13), Release(128463)(Mon JAN 5 08:57:05 CST 2009 -ngcf65)
!
!
!
!
nfpp
no nd-guard enable
!
!
!
vlan 1
!
vlan 4
!
!
no service password-encryption
service dhcp
ip fragment-quota 200
!
ip dhcp excluded-address 4.1.1.1 4.1.1.99
!
ip dhcp pool web_sta
network 4.1.1.0 255.255.255.0
dns-server 192.168.58.110
default-router 4.1.1.1
!
!
!
!
!
!
!
http redirect port 8081
no logging on
!
!
!
!
!
wids
!
!
dot11 wlan 1
vlan 4
broadcast-ssid
ssid chenguanglei-fat
!
!
!
link-check enable
!
!
interface GigabitEthernet 0/1
encapsulation dot1Q 4
!
interface Dot11radio 1/0
encapsulation dot1Q 4
wlan-qos trust dot11e
wlan-qos svp-map-ac best-effort
apsd enable
wmm edca-radio voice aifsn 1 cwmin 2 cwmax 3 txop 47
wmm edca-radio video aifsn 1 cwmin 3 cwmax 4 txop 94
wmm edca-radio best-effort aifsn 3 cwmin 4 cwmax 6 txop 0
wmm edca-radio back-ground aifsn 7 cwmin 4 cwmax 10 txop 0
wmm edca-client voice aifsn 2 cwmin 2 cwmax 3 txop 47
wmm edca-client voice cac optional
wmm edca-client video aifsn 2 cwmin 3 cwmax 4 txop 94
wmm edca-client video cac optional
wmm edca-client best-effort aifsn 3 cwmin 4 cwmax 10 txop 0
wmm edca-client back-ground aifsn 7 cwmin 4 cwmax 10 txop 0
wmm enable
station-role root-ap
mac-mode fat
mcast_rate 54
no short-preamble
slottime short
chan-width 20
radio-type 802.11b
channel 13
speed-mode auto
loadblance 60
coverage-rssi 10
country-code CN
ampdu enable
no short-gi enable chan-width 20
short-gi enable chan-width 40
wlan-id 1
!
interface Dot11radio 2/0
no ip proxy-arp
wlan-qos trust dot11e
wlan-qos svp-map-ac best-effort
apsd enable
wmm edca-radio voice aifsn 1 cwmin 2 cwmax 3 txop 47
wmm edca-radio video aifsn 1 cwmin 3 cwmax 4 txop 94
wmm edca-radio best-effort aifsn 3 cwmin 4 cwmax 6 txop 0
wmm edca-radio back-ground aifsn 7 cwmin 4 cwmax 10 txop 0
wmm edca-client voice aifsn 2 cwmin 2 cwmax 3 txop 47
wmm edca-client voice cac optional
wmm edca-client video aifsn 2 cwmin 3 cwmax 4 txop 94
wmm edca-client video cac optional
wmm edca-client best-effort aifsn 3 cwmin 4 cwmax 10 txop 0
wmm edca-client back-ground aifsn 7 cwmin 4 cwmax 10 txop 0
wmm enable
station-role root-ap
mac-mode fat
mcast_rate 54
no short-preamble
slottime short
chan-width 20
radio-type 802.11a
channel 149
speed-mode auto
loadblance 60
coverage-rssi 10
country-code CN
ampdu enable
no short-gi enable chan-width 20
short-gi enable chan-width 40
!
interface BVI 4
no ip proxy-arp
ip address 4.1.1.11 255.255.255.0
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 4.1.1.1
!
!
snmp-server community key rw
line con 0
password ruijie
line vty 0
privilege level 15
login
password ruijie
line vty 1 4
login
password ruijie
!
 
点击复制链接 与好友分享!回本站首页
分享到: 更多
您对本文章有什么意见或着疑问吗?请到论坛讨论您的关注和建议是我们前行的参考和动力  
上一篇:EIGRP不等成本负载平衡
下一篇:太强大了!Packet Tracer抓包功能
相关文章
图文推荐
排行
热门
文章
下载
读书

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训
版权所有: 红黑联盟--致力于做最好的IT技术学习网站