频道栏目
首页 > 安全 > 网站安全 > 正文
Wireshark DCOM解析器拒绝服务漏洞(CVE-2015-8714)
2016-01-08 09:15:19         来源:Linux社区  
收藏   我要投稿

受影响系统
Wireshark Wireshark 1.12.0 - 1.12.8
不受影响系统:
Wireshark Wireshark 1.12.9
描述:
CVE(CAN) ID: CVE-2015-8714
Wireshark是最流行的网络协议解析器。
Wireshark 1.12.0-1.12.8版本,DCOM解析器中epan/dissectors/packet-dcom.c的函数dissect_dcom_OBJREF未初始化某些IPv4数据结构,通过构造的数据包,远程攻击者利用此漏洞可造成拒绝服务(无限循环)。
建议:
厂商补丁:
Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.wireshark.org/security/wnpa-sec-2015-33.html
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=d34267d0503a67235bf259fd2f2f2d2bb8b18cf5
 

点击复制链接 与好友分享!回本站首页
相关TAG标签 漏洞
上一篇:和睦家某站修复不当仍然SQL注入
下一篇:Windbg入门实战讲解
相关文章
图文推荐
点击排行

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站