频道栏目
首页 > 程序开发 > 软件开发 > Java > 正文
eclipse install VJET JavaScript IDE
2013-04-15 13:54:15           
收藏   我要投稿

谁能给解决啊:

eclipse -> help -> eclipse Marketplace -> search -> find -> VJET

error:

Cannot complete the install because one or more required items could not be found.
  Software being installed: VJET Java Based Dom Kit (Incubation) 0.10.0.201303191704 (org.eclipse.vjet.vsf.domkit.feature.group 0.10.0.201303191704)
  Missing requirement: Apache Batik CSS 1.7.0.v201011041433 (org.apache.batik.css 1.7.0.v201011041433) requires 'package org.w3c.dom.svg [1.1.0,1.3.0)' but it could not be found
  Cannot satisfy dependency:
    From: VJET Java Based Dom Kit (Incubation) 0.10.0.201303191704 (org.eclipse.vjet.vsf.domkit.feature.group 0.10.0.201303191704)
    To: org.eclipse.vjet.vsf.vjo.kernel [0.10.0.201303191704]
  Cannot satisfy dependency:
    From: VJET VSF: JsRef (Incubation) 0.10.0.201303191704 (org.eclipse.vjet.vsf.jsref 0.10.0.201303191704)
    To: bundle org.eclipse.vjet.web.html 0.0.0
  Cannot satisfy dependency:
    From: VJET VJO Kernel (Incubation) 0.10.0.201303191704 (org.eclipse.vjet.vsf.vjo.kernel 0.10.0.201303191704)
    To: bundle org.eclipse.vjet.vsf.jsref 0.0.0
  Cannot satisfy dependency:
    From: VJET Plug-in - DSFCssParser (Incubation) 0.10.0.201303191704 (org.eclipse.vjet.web.cssparser 0.10.0.201303191704)
    To: bundle org.apache.batik.css 1.7.0
  Cannot satisfy dependency:
    From: VJET Plug-in - DSFHtml (Incubation) 0.10.0.201303191704 (org.eclipse.vjet.web.html 0.10.0.201303191704)
    To: bundle org.eclipse.vjet.web.cssparser 0.0.0

 

 

 

点击复制链接 与好友分享!回本站首页
上一篇: Java四舍五入小工具
下一篇:java的分页条件类
相关文章
图文推荐
文章
推荐
点击排行

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站