频道栏目
首页 > 程序开发 > 移动开发 > 其他 > 正文
plugin “XXX”is incompatible with this installation
2017-04-19 10:49:46      个评论    来源:lzf_acraftsman的博客  
收藏   我要投稿

概况

在用intelliJ进行编写插件时,插件构建之后在android studio中无法安装该插件 plugin “XXX”is incompatible with this installation

这是由于idea-version不支持产生的 我们只需修改这个值就可以解决了

这里写图片描述

这里是stackoverflow上的一个回答plugin

这里是官网的idea-version表

官网idea-version

点击复制链接 与好友分享!回本站首页
上一篇:AttempttoinvokeinterfacemethodbooleanjavautilListadd(java.lang.Object)onanull
下一篇:js移动端之pjax
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站