频道栏目
首页 > 程序开发 > 移动开发 > Android > 正文
《Android 学习笔记》在Android studio中导入Eclipse项目 gradle 版本不对的问题
2017-12-20 14:25:10         来源:Mecroy的博客  
收藏   我要投稿

导入项目时出现出现Error:Minimum supported Gradle version is 4.1. Current version is 2.14.1

1.File -> New ->import project 选择要导入的项目的主目录

\

2.当导入文件后出现

\

3.说明是你当前的Gradle版本是4.1,与你导入项目的gradle版本 2.14.1不一致,你需要从网上自己下载gradle-2.14.1的安装包,然后将压缩包解压到Android studio 中的gradle文件夹下

\

4.然后在studio中将gradle-2.14.1导入

\

5.导入后,需要将classpath 中的3.0.0 改为2.2.0 ,因为在2.14.1中最高的插件版本就是2.2.0

\

点击复制链接 与好友分享!回本站首页
上一篇:Android网络加载图片实现方法
下一篇:Android程序员都该明白--从Activity到View(一)Activity的启动
相关文章
图文推荐
文章
推荐
点击排行

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站