频道栏目
首页 > 网络 > 交换机 > 正文

cisco路由器及三层交换机环境配置实例

2018-01-16 10:34:02           
收藏   我要投稿
cisco路由器&三层交换机简单环境配置实例

一、网络拓扑图:

\

二、配置命令:

1、路由器的配置:

interface FastEthernet0/0

ip address 10.66.88.222 255.255.255.0

ip nat outside

duplex auto

speed auto

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

interface Vlan1

no ip address

shutdown

ip nat inside source list 1 interface FastEthernet0/0 overload

ip classless

ip route 192.168.2.0 255.255.255.0 192.168.1.222

ip route 192.168.3.0 255.255.255.0 192.168.1.222

access-list 1 permit 192.168.0.0 0.0.255.255

三、三层交换机的配置:

hostname L3-SW

ip dhcp pool vlan2pool

network 192.168.3.0 255.255.255.0

default-router 192.168.3.1

dns-server 202.101.172.35

ip dhcp pool vlan1pool

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1

dns-server 202.101.172.35

interface FastEthernet0/1

no switchport

ip address 192.168.1.222 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/2

switchport mode trunk

interface FastEthernet0/5

switchport mode trunk

interface Vlan1

ip address 192.168.2.1 255.255.255.0

interface Vlan2

ip address 192.168.3.1 255.255.255.0

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1

四、二层交换机的配置:

1、switch0的配置:

hostname sw0

interface FastEthernet0/1

switchport mode trunk

interface FastEthernet0/2

switchport mode access

2、switch1的配置:

hostname sw1

interface FastEthernet0/1

switchport mode trunk

interface FastEthernet0/2

switchport access vlan 2

switchport mode access

上一篇:怎样用交换机设置管理性IP地址及网关地址
下一篇:FAST路由器用作交换机的方法详情
相关文章
图文推荐
热门新闻

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站