频道栏目
首页 > 网络 > 其他 > 正文

HUAWEI随笔

2018-09-04 11:47:13      个评论      
收藏   我要投稿

DS××× HUAWEI 随笔

#####HQ1######

ipsec proposal 10

ike proposal 10

ike peer ds*** v2
pre-shared-key simple huawei@123
ike-proposal 10

ipsec profile ds***profile
ike-peer ds***
proposal 10

interface GigabitEthernet0/0/0
ip address 202.100.1.10 255.255.255.0

interface GigabitEthernet0/0/1
ip address 192.168.3.1 255.255.255.0

interface LoopBack0
ip address 10.10.10.10 255.255.255.255

interface Tunnel0/0/1
ip address 172.16.1.10 255.255.255.0
tunnel-protocol gre p2mp
source GigabitEthernet0/0/0
ospf network-type broadcast
ipsec profile ds***profile
nhrp entry multicast dynamic
nhrp network-id 123

ospf 1 router-id 10.10.10.10
area 0.0.0.0
network 172.16.1.0 0.0.0.255
network 192.168.3.0 0.0.0.255

####SPOK2#####

ipsec proposal 10

ike proposal 10

ike peer ds***_peer v2
pre-shared-key simple huawei@123
ike-proposal 10

ipsec profile ds***profile
ike-peer ds***_peer
proposal 10

interface GigabitEthernet0/0/0
ip address 202.100.1.1 255.255.255.0

interface GigabitEthernet0/0/1
ip address 192.168.1.1 255.255.255.0

interface Tunnel0/0/1
ip address 172.16.1.1 255.255.255.0
tunnel-protocol gre p2mp
source GigabitEthernet0/0/0
ospf network-type broadcast
ospf dr-priority 0
ipsec profile ds***profile
nhrp entry multicast dynamic
nhrp network-id 123
nhrp entry 172.16.1.10 202.100.1.10 register

ospf 1 router-id 1.1.1.1
area 0.0.0.0
network 172.16.1.0 0.0.0.255
network 192.168.1.0 0.0.0.255

##SPOKE3###
SAME AS SPOKE 2

###
HQ查看路由条目:

192.168.1.0/24  OSPF    10   1563        D   172.16.1.1      Tunnel0/0/1
192.168.2.0/24  OSPF    10   1563        D   172.16.1.2      Tunnel0/0/1

###
spoke2查看路由条目
192.168.2.0/24 OSPF 10 1563 D 172.16.1.2 Tunnel0/0/1
192.168.3.0/24 OSPF 10 1563 D 172.16.1.10 Tunnel0/0/1


上一篇:华为AR2220E-S如何设置限制上网时间
下一篇:HSRP配置实例加原理解析
相关文章
图文推荐