频道栏目
首页 > 网络 > 其他 > 正文

中小型企业网构建实例教程

2018-09-04 11:47:13      个评论      
收藏   我要投稿

VLAN与Trunk配置

使用eNSP搭建实验环境,如图-2所示。
中小型企业网构建---------VLAN与Trunk配置

步骤

    实现此案例需要按照以下步骤进行

    1.配置第一台交换机

[sw1]vlan 5
[sw1]vlan 10

[sw1]interface Ethernet0/0/1
[sw1-Ethernet0/0/1]port link-type access
[sw1-Ethermet0/0/1]port default vlan 5
[sw1]interface Ethernet0/0/2
[sw1-Ethermet0/0/2]port link-type access
[sw1-Ethermet0/0/2]port defualt vlan 10
[sw1]interface Ethernet0/0/22
[sw1-Ethernet0/0/22]port link-type trunk
[sw1-Ethernet0/0/22]port trunk allow-pass vlan 5 10

中小型企业网构建---------VLAN与Trunk配置

配置第2台交换机

[SW2]vlan 5
[SW2]vlan 10
[SW2]interface Ethernet0/0/3
[SW2-Ethernet0/0/3]port link-type access 
[SW2-Ethernet0/0/3]port default vlan 5
[SW2]interface Ethernet0/0/4
[SW2-Ethernet0/0/4]port link-type access 
[SW2-Ethernet0/0/4]port default vlan 10
[SW2]interface Ethernet0/0/22
[SW2-Ethernet0/0/24]port link-type trunk 
[SW2-Ethernet0/0/24]port trunk allow-pass vlan 5 10

中小型企业网构建---------VLAN与Trunk配置

测试

VLAN 5的2台主机能够互通,VLAN 10的2台主机能够互通。
VLAN 5与VLAN 10的2台主机不能互通。

中小型企业网构建---------VLAN与Trunk配置

中小型企业网构建---------VLAN与Trunk配置

中小型企业网构建---------VLAN与Trunk配置


上一篇:HSRP配置实例加原理解析
下一篇:Cisco路由器密码破解实例教程
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站