频道栏目
首页 > 网络 > 其他 > 正文

华为VLAN与trunk配置

2018-09-04 11:47:12      个评论      
收藏   我要投稿

实验拓扑!华为ensp,VLAN与trunk配置

实验需求:pc9与pc12配置为vlan5、pc10与pc11配置为vlan10、使同一vlan的pc能够正常ping通。

    下面开始进行实验配置:
    sysname lsw3     
    左边交换机
    [lsw3] vlan batch 5 10                               在lsw3交换机上创建vlan5和vlan10
    pc9:
    [lsw3]interface e0/0/1                                 进入pc9连接lws3的端口
  [lsw3-Ethernet0/0/1]port link-type access 在pc9与lsw3的端口配置access
[lsw3-Ethernet0/0/1]port default vlan 5
    pc10:
    [lsw3]interface e0/0/2                                 进入pc10连接lsw3的端口
[lsw3-Ethernet0/0/2]port link-type access  在pc10与lsw3的端口配置access
lsw3-Ethernet0/0/2]port default vlan 10
    lsw3:
    [lsw3]interface e0/0/3                                  进入lsw3与lsw4连接的端口
    [lsw3-Ethernet0/0/3]port link-type trunk       进入后更改链路类型为TRUNK
[lsw3-Ethernet0/0/3]port trunk allow-pass vlan 5 10   //配置允许通过的vlan

    配置完成后检查是否成功把端口加入vlan:
右边交换机
  sysname  lsw4       
    [lsw4]vlan batch 5 10                                  在lsw4创建vlan5和vlan10
pc11
    [lsw4]interface e0/0/1                                  进入pc11连接lsw4的端口
[lsw4-Ethernet0/0/1]port link-type access    将pc9与lsw4的端口链路类型更改为access
[lsw4-Ethernet0/0/1]port default vlan 10      
    pc12:
    [lsw4]interface e0/0/2                                  进入pc12与lws4的端口
[lsw4-Ethernet0/0/2]port link-type access    将pc12与lsw4的端口链路类型更改为access
[lsw4-Ethernet0/0/2]port default vlan 5
    lsw4
  [lsw4]interface e0/0/3                                    进入lsw4与lsw3连接的端口
[lsw4-Ethernet0/0/3]port link-type trunk          进入更改链路类型为trunk
[lsw4-Ethernet0/0/3]port trunk allow-pass vlan 5 10  //配置允许通过的vlan
    查看是否成功把端口加入vlan:

华为ensp,VLAN与trunk配置

    查看无误后,开始测试连通性;先用pc9 PING pc12  (属于vlan5)

华为ensp,VLAN与trunk配置
然后在用pc10 PING pc11 (属于vlan10)
华为ensp,VLAN与trunk配置

实验完成。
总结:pc与交换机之间的端口链路类型改为access、交换机与交换机之间的端口链路类型改为 trunk 、
最后都配置完成使用display vlan来查看端口是否加入vlan,还可以进入想要查看链路类型的端口号、
进入后输入display this 来查看链路类型。都检查无误后基本就可以了。


上一篇:OSPF网络类型不一致路由无法计算的问题解决
下一篇:如何查看ospf选举
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站