频道栏目
首页 > 网络 > 其他 > 正文

NMX防火墙ASA5510配置解析

2018-10-08 14:22:34           
收藏   我要投稿

ASA Version 7.0(6)
!
hostname ciscoasa
domain-name ciscoasa.com
enable password 2KFQnbNIdI.2KYOU encrypted
names
dns-guard
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 111.111.107.201 255.255.255.192
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 192.168.11.251 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
management-only
!
passwd tsjKg7JHkl3qMaXK encrypted
ftp mode passive
access-list 101 extended permit icmp any any
access-list no-nat extended permit ip 192.168.11.0 255.255.255.0 192.168.30.0 255.255.255.0
access-list ***split standard permit 192.168.11.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip local pool ***-pool 192.168.30.1-192.168.30.100 mask 255.255.255.0
no asdm history enable
arp timeout 14400
nat (inside) 0 access-list no-nat
nat (inside) 1 0.0.0.0 0.0.0.0
access-group 101 in interface outside
route outside 0.0.0.0 0.0.0.0 219.235.107.254 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
group-policy wlgs internal
group-policy wlgs attributes
***-idle-timeout 1800
split-tunnel-policy tunnelspecified
split-tunnel-network-list value ***split
web***
username test password P4ttSyrm33SV8TYp encrypted
username datapart password cmuSZjj2pzwasn8i encrypted
username sunruichao password oqiShihZQ55e1wHo encrypted
aaa authentication ssh console LOCAL
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ***set esp-des esp-md5-hmac
crypto dynamic-map dymap 10 set transform-set ***set
crypto dynamic-map dymap 10 set reverse-route
crypto map ***map 10 ipsec-isakmp dynamic dymap
crypto map ***map interface outside
isakmp identity address
isakmp enable outside
isakmp enable inside
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp nat-traversal 20
tunnel-group wlgs type ipsec-ra
tunnel-group wlgs general-attributes
address-pool ***-pool
authentication-server-group (outside) LOCAL
default-group-policy wlgs
tunnel-group wlgs ipsec-attributes
pre-shared-key *
isakmp keepalive threshold 20
telnet timeout 5
ssh 219.235.107.0 255.255.255.0 outside
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 60
console timeout 0
management-access inside
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
Cryptochecksum:3016601c943eb848602796f63ed0ae41
: end

上一篇:交换机光口总是DOWN状态
下一篇:HCNA——距离矢量路由协议RIP的环路问题
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站