频道栏目
首页 > 资讯 > 安全资讯 > 正文

Linksys无线路由器无法抵抗网络攻击

2015-12-10 10:23:24           
收藏   我要投稿
根据KoreLogic公司的报告指出,Linksys的型号为EA6100-6300的无线路由器由于存在CGI脚本漏洞,很容易受到攻击。

 

物联网设备再次上了头条,SOHO路由器也又一次因为用户会遭到攻击的安全漏洞而受到影响。根据KoreLogic公司的报告,存在漏洞的设备是LinksysEA6100-6300无线路由器,该公司已经出版了一份报告,指出了安全漏洞会影响管理界面的CGI脚本文件,导致其可能受到远程攻击。

 

这份报告说“Linksys EA6100 – EA6300无线路由器中有多个基于web的CGI脚本文件,这会允许未授权的访问进入设备的高级管理功能程序中。”

 

“未进行身份验证的攻击者会利用这个漏洞,以获得路由器的管理密码,之后便可以随意配置该设备。”

 

很多管理界面中的CGI脚本文件为未授权的访问进入路由器提供了渠道,并允许他们获取路由器的管理员密码。

 

报告还说“还有一些允许未授权访问进入路由器的CGI文件,可以用来对受影响设备进行配置设置。这会让滥用这些漏洞的行为变本加厉。”

 

存在漏洞的脚本文件包括bootloader, sysinfo.cgi, ezwifi_cfg.cgi, qos_info.cgi以及其他一些文件。

 

KoreLogic公司的安全部门已经将问题告诉了Linksys,并等待它的回复,Linksys EA6100-6300无线路由器是消费者产品,这就意味着一旦公司提供安全更新,最终用户就可以应用。然而,不幸的是,在许多情况下最终用户无法使用这些安全补丁,以至于用户可能会遭受网络攻击。

 

KoreLogic公司的Matt Bergin在报告中同时公布了一项概念证明代码,该代码可以用来测试Linksys EA6100-6300无线路由器是否仍在使用初始管理员密码。

 

在我们等待路由器修复的这段时间,我建议你的Linksys EA6100-6300无线路由器应该禁用远程访问功能。

相关TAG标签 路由器 无线 网络
上一篇:台湾联合新闻网遭黑客攻击 黑客恐吓让其撤新闻
下一篇:安倍晋三官网遭黑客攻击 无法打开的情况仍在继续
相关文章
图文推荐
热门新闻

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站