频道栏目
首页 > 系统 > Linux > 正文

apt update error "E: The package lists or status file could not be parsed or opened."

2017-04-21 09:45:23         来源:CS Garden  
收藏   我要投稿

Issues

sudo apt update
...
E: Problem parsing dependency Depends
E: Error occurred while processing readline-common (NewVersion2)
E: Problem with MergeList /var/lib/dpkg/status
E: The package lists or status file could not be parsed or opened.

Solution

sudo mv /var/lib/dpkg/status /var/lib/dpkg/status.bad
sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status
sudo apt-get update
上一篇:红帽系统管理II 02控制对文件的访问
下一篇:Redis CentOS单点部署与自启动
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站