频道栏目
首页 > 系统 > Linux > 正文

yum错误:except KeyboardInterrupt, e:

2017-08-29 11:27:00         来源:li_jiaxiang的博客  
收藏   我要投稿

今天在阿里云使用yum安装的时候出现了一个问题 如下图:
错误截图
解决办法如下:

vim /usr.bin/yum

修改第一行的声明为

#!/usr/bin/python2.6

:wq保存并关闭即可

上一篇:linux服务管理
下一篇:Composer安装与使用
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站