频道栏目
首页 > 网络 > 交换机 > 正文

交换机stp配置

2017-07-15 16:00:07      个评论    来源:fxl风 的BLOG   
收藏   我要投稿

拓扑图

\

配置代码

SW1---------------------------------------------------

1.配置代码

sys

vlan 2

vlan 3

quit

interface eth-trunk 1

quit

interface g0/0/1

eth-trunk 1

quit

interface g0/0/2

eth-trunk 1

quit

interface eth-trunk 1

port link-type trunk

port trunk allow-pass vlan all

quit

interface g0/0/3

port link-type trunk

port trunk allow-pass vlan all

quit

interface g0/0/4

port link-type trunk

port trunk allow-pass vlan all

quit

stp region-configuration

region-name fxl

revision-level 1

instance 1 vlan 2

instance 2 vlan 3

active region-configuration

quit

stp instance 1 priority 4096

SW2---------------------------------------------------

sys

vlan 2

vlan 3

quit

interface eth-trunk 1

quit

interface g0/0/1

eth-trunk 1

quit

interface g0/0/2

eth-trunk 1

quit

interface eth-trunk 1

port link-type trunk

port trunk allow-pass vlan all

quit

interface g0/0/3

port link-type trunk

port trunk allow-pass vlan all

quit

interface g0/0/4

port link-type trunk

port trunk allow-pass vlan all

quit

stp region-configuration

region-name fxl

revision-level 1

instance 1 vlan 2

instance 2 vlan 3

active region-configuration

quit

stp instance 2 priority 4096

SW3---------------------------------------------------

sys

vlan 2

vlan 3

quit

interface e0/0/1

port link-type trunk

port trunk allow-pass vlan all

quit

interface e0/0/2

port link-type trunk

port trunk allow-pass vlan all

quit

stp region-configuration

region-name fxl

revision-level 1

instance 1 vlan 2

instance 2 vlan 3

active region-configuration

quit

SW4---------------------------------------------------

sys

vlan 2

vlan 3

quit

interface e0/0/1

port link-type trunk

port trunk allow-pass vlan all

quit

interface e0/0/2

port link-type trunk

port trunk allow-pass vlan all

quit

stp region-configuration

region-name fxl

revision-level 1

instance 1 vlan 2

instance 2 vlan 3

active region-configuration

quit

上一篇:华为交换机日常维护教程
下一篇:交换机vlan+vrrp+stp
相关文章
图文推荐

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训

版权所有: 红黑联盟--致力于做实用的IT技术学习网站