频道栏目
首页 > 程序开发 > 综合编程 > 其他综合 > 正文
UI Automator viewer :Error obtaining UI hierarchy Reason: requires a device with API Level 16报错
2018-07-20 13:41:55         来源:qq_14913483的博客  
收藏   我要投稿

打开UI Automator viewer的Device Screenshot 时,遇到报错Error obtaining UI hierarchy Reason:UI Automator requires a device with API Level 16,报错如图:

\

解决办法,打开SDK Manager,下载更高版本API,新建一个Android virtual device,上面的报错就没有了。

\

\\

点击复制链接 与好友分享!回本站首页
上一篇: 基础数据结构之简单动态字符串解析
下一篇:python 编译procto错误处理
相关文章
图文推荐
文章
推荐
点击排行

关于我们 | 联系我们 | 广告服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑联盟--致力于做实用的IT技术学习网站